Dependency Convergence

Legend:
error At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of dependencies (NOD): 113
Number of unique artifacts (NOA): 161
Number of version-conflicting artifacts (NOC): 25
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): error 70 %
Ready for release (100 % convergence and no SNAPSHOTS): error Error
You do not have 100 % convergence.

Dependencies used in this project

classworlds:classworlds

error
1.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- classworlds:classworlds:jar:1.1:compile

1.1-alpha-2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       +- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
       |  \- (classworlds:classworlds:jar:1.1-alpha-2:compile - omitted for conflict with 1.1)
       \- org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-4:compile
          \- (classworlds:classworlds:jar:1.1-alpha-2:compile - omitted for duplicate)

commons-collections:commons-collections

error
3.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- commons-collections:commons-collections:jar:3.0:compile

3.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.codehaus.plexus:plexus-velocity:jar:1.1.8:compile
       \- (commons-collections:commons-collections:jar:3.1:compile - omitted for conflict with 3.0)

3.2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.velocity:velocity-tools:jar:2.0:compile
       \- (commons-collections:commons-collections:jar:3.2:compile - omitted for conflict with 3.0)

3.2.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven.doxia:doxia-site-renderer:jar:1.4:compile
    |  \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for conflict with 3.0)
    \- org.apache.velocity:velocity:jar:1.7:compile
       \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for conflict with 3.0)

commons-digester:commons-digester

error
1.6
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven.reporting:maven-reporting-impl:jar:2.3:compile
    |  \- commons-validator:commons-validator:jar:1.3.1:compile
    |     \- (commons-digester:commons-digester:jar:1.6:compile - omitted for conflict with 1.8)
    \- org.apache.velocity:velocity-tools:jar:2.0:compile
       \- commons-chain:commons-chain:jar:1.1:compile
          \- (commons-digester:commons-digester:jar:1.6:compile - omitted for conflict with 1.8)

1.8
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.velocity:velocity-tools:jar:2.0:compile
       +- commons-digester:commons-digester:jar:1.8:compile
       \- org.apache.struts:struts-core:jar:1.3.8:compile
          \- (commons-digester:commons-digester:jar:1.8:compile - omitted for duplicate)

commons-httpclient:commons-httpclient

error
3.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- org.apache.maven.wagon:wagon-webdav-jackrabbit:jar:1.0-beta-6:runtime
          \- org.apache.jackrabbit:jackrabbit-webdav:jar:1.5.0:runtime
             \- (commons-httpclient:commons-httpclient:jar:3.0:runtime - omitted for conflict with 3.0.1)

3.0.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- commons-httpclient:commons-httpclient:jar:3.0.1:compile

commons-lang:commons-lang

error
2.4
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven.doxia:doxia-core:jar:1.4:compile
    |  \- (commons-lang:commons-lang:jar:2.4:compile - omitted for conflict with 2.6)
    \- org.apache.velocity:velocity:jar:1.7:compile
       \- (commons-lang:commons-lang:jar:2.4:compile - omitted for conflict with 2.6)

2.6
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- commons-lang:commons-lang:jar:2.6:compile

commons-logging:commons-logging

error
1.0.3
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- commons-httpclient:commons-httpclient:jar:3.0.1:compile
    |  \- (commons-logging:commons-logging:jar:1.0.3:compile - omitted for conflict with 1.1.1)
    \- org.apache.velocity:velocity-tools:jar:2.0:compile
       +- commons-beanutils:commons-beanutils:jar:1.7.0:compile
       |  \- (commons-logging:commons-logging:jar:1.0.3:compile - omitted for conflict with 1.1.1)
       \- commons-chain:commons-chain:jar:1.1:compile
          \- (commons-logging:commons-logging:jar:1.0.3:compile - omitted for conflict with 1.1.1)

1.0.4
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven.reporting:maven-reporting-impl:jar:2.3:compile
    |  \- commons-validator:commons-validator:jar:1.3.1:compile
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.0.3)
    \- org.apache.velocity:velocity-tools:jar:2.0:compile
       \- org.apache.struts:struts-core:jar:1.3.8:compile
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

1.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.velocity:velocity-tools:jar:2.0:compile
       +- commons-digester:commons-digester:jar:1.8:compile
       |  \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.1.1)
       \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.1.1)

1.1.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- commons-logging:commons-logging:jar:1.1.1:compile
    \- org.apache.httpcomponents:httpclient:jar:4.1.2:compile
       \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)

junit:junit

error
3.8.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
    |     \- (junit:junit:jar:3.8.1:compile - omitted for duplicate)
    +- commons-httpclient:commons-httpclient:jar:3.0.1:compile
    |  \- (junit:junit:jar:3.8.1:compile - omitted for conflict with 3.8.2)
    \- org.apache.xmlrpc:xmlrpc-client:jar:3.0:compile
       \- org.apache.xmlrpc:xmlrpc-common:jar:3.0:compile
          \- org.apache.ws.commons:ws-commons-util:jar:1.0.1:compile
             \- (junit:junit:jar:3.8.1:compile - omitted for duplicate)

3.8.2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- junit:junit:jar:3.8.2:test (scope not updated to compile)
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- (junit:junit:jar:3.8.2:test - omitted for duplicate)

org.apache.geronimo.specs:geronimo-javamail_1.4_spec

error
1.7
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.geronimo.specs:geronimo-javamail_1.4_spec:jar:1.7:compile

1.7.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.cxf:cxf-rt-frontend-jaxrs:jar:2.6.3:compile
       +- org.apache.cxf:cxf-api:jar:2.6.3:compile
       |  \- (org.apache.geronimo.specs:geronimo-javamail_1.4_spec:jar:1.7.1:compile - omitted for conflict with 1.7)
       \- org.apache.cxf:cxf-rt-core:jar:2.6.3:compile
          \- (org.apache.geronimo.specs:geronimo-javamail_1.4_spec:jar:1.7.1:compile - omitted for conflict with 1.7)

org.apache.maven.doxia:doxia-core

error
1.2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.3:compile
       \- (org.apache.maven.doxia:doxia-core:jar:1.2:compile - omitted for conflict with 1.4)

1.4
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven.doxia:doxia-core:jar:1.4:compile
    +- org.apache.maven.doxia:doxia-module-xhtml:jar:1.4:compile
    |  \- (org.apache.maven.doxia:doxia-core:jar:1.4:compile - omitted for duplicate)
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.4:compile
       +- (org.apache.maven.doxia:doxia-core:jar:1.4:compile - omitted for duplicate)
       \- org.apache.maven.doxia:doxia-module-fml:jar:1.4:compile
          \- (org.apache.maven.doxia:doxia-core:jar:1.4:compile - omitted for duplicate)

org.apache.maven.doxia:doxia-sink-api

error
1.2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.3:compile
       \- (org.apache.maven.doxia:doxia-sink-api:jar:1.2:compile - omitted for conflict with 1.0)

1.4
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven.doxia:doxia-core:jar:1.4:compile
    |  \- (org.apache.maven.doxia:doxia-sink-api:jar:1.4:compile - omitted for conflict with 1.0)
    +- org.apache.maven.doxia:doxia-module-xhtml:jar:1.4:compile
    |  \- (org.apache.maven.doxia:doxia-sink-api:jar:1.4:compile - omitted for conflict with 1.0)
    +- org.apache.maven.doxia:doxia-sink-api:jar:1.4:compile
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.4:compile
       +- (org.apache.maven.doxia:doxia-sink-api:jar:1.4:compile - omitted for duplicate)
       \- org.apache.maven.doxia:doxia-module-fml:jar:1.4:compile
          \- (org.apache.maven.doxia:doxia-sink-api:jar:1.4:compile - omitted for duplicate)

org.apache.maven.doxia:doxia-site-renderer

error
1.2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.3:compile
       \- (org.apache.maven.doxia:doxia-site-renderer:jar:1.2:compile - omitted for conflict with 1.4)

1.4
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.4:compile

org.apache.maven.reporting:maven-reporting-api

error
2.2.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- (org.apache.maven.reporting:maven-reporting-api:jar:2.2.1:compile - omitted for conflict with 3.0)

3.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven.reporting:maven-reporting-api:jar:3.0:compile
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.3:compile
       \- (org.apache.maven.reporting:maven-reporting-api:jar:3.0:compile - omitted for duplicate)

org.apache.maven:maven-artifact

error
2.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- (org.apache.maven:maven-artifact:jar:2.0:test - omitted for conflict with 2.2.1)

2.2.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  +- (org.apache.maven:maven-artifact:jar:2.2.1:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-plugin-descriptor:jar:2.2.1:compile
    |  |  \- (org.apache.maven:maven-artifact:jar:2.2.1:compile - omitted for duplicate)
    |  \- org.apache.maven:maven-artifact-manager:jar:2.2.1:compile
    |     \- (org.apache.maven:maven-artifact:jar:2.2.1:compile - omitted for duplicate)
    +- org.apache.maven:maven-artifact:jar:2.2.1:compile
    +- org.apache.maven:maven-project:jar:2.2.1:compile
    |  \- (org.apache.maven:maven-artifact:jar:2.2.1:compile - omitted for duplicate)
    \- org.apache.maven.shared:maven-filtering:jar:1.3:compile
       \- (org.apache.maven:maven-artifact:jar:2.2.1:compile - omitted for duplicate)

3.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-tools:maven-plugin-annotations:jar:3.4:provided
       \- (org.apache.maven:maven-artifact:jar:3.0:provided - omitted for conflict with 2.2.1)

org.apache.maven:maven-artifact-manager

error
2.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- (org.apache.maven:maven-artifact-manager:jar:2.0:test - omitted for conflict with 2.2.1)

2.2.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  \- org.apache.maven:maven-artifact-manager:jar:2.2.1:compile
    \- org.apache.maven:maven-project:jar:2.2.1:compile
       \- (org.apache.maven:maven-artifact-manager:jar:2.2.1:compile - omitted for duplicate)

org.apache.maven:maven-core

error
2.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- (org.apache.maven:maven-core:jar:2.0:test - omitted for conflict with 2.2.1)

2.2.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    \- org.apache.maven.shared:maven-filtering:jar:1.3:compile
       \- (org.apache.maven:maven-core:jar:2.2.1:compile - omitted for duplicate)

org.apache.maven:maven-model

error
2.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- (org.apache.maven:maven-model:jar:2.0:test - omitted for conflict with 2.2.1)

2.2.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  +- org.apache.maven:maven-profile:jar:2.2.1:compile
    |  |  \- (org.apache.maven:maven-model:jar:2.2.1:compile - omitted for duplicate)
    |  \- (org.apache.maven:maven-model:jar:2.2.1:compile - omitted for duplicate)
    +- org.apache.maven:maven-model:jar:2.2.1:compile
    +- org.apache.maven:maven-project:jar:2.2.1:compile
    |  \- (org.apache.maven:maven-model:jar:2.2.1:compile - omitted for duplicate)
    +- org.apache.maven:maven-settings:jar:2.2.1:compile
    |  \- (org.apache.maven:maven-model:jar:2.2.1:compile - omitted for duplicate)
    \- org.apache.maven.shared:maven-filtering:jar:1.3:compile
       \- (org.apache.maven:maven-model:jar:2.2.1:compile - omitted for duplicate)

org.apache.maven:maven-plugin-api

error
2.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- (org.apache.maven:maven-plugin-api:jar:2.0:test - omitted for conflict with 2.2.1)

2.2.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  +- (org.apache.maven:maven-plugin-api:jar:2.2.1:compile - omitted for duplicate)
    |  \- org.apache.maven:maven-plugin-descriptor:jar:2.2.1:compile
    |     \- (org.apache.maven:maven-plugin-api:jar:2.2.1:compile - omitted for duplicate)
    +- org.apache.maven:maven-plugin-api:jar:2.2.1:compile
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.3:compile
       \- (org.apache.maven:maven-plugin-api:jar:2.2.1:compile - omitted for duplicate)

org.apache.maven:maven-project

error
2.0
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- (org.apache.maven:maven-project:jar:2.0:test - omitted for conflict with 2.2.1)

2.2.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  \- (org.apache.maven:maven-project:jar:2.2.1:compile - omitted for duplicate)
    +- org.apache.maven:maven-project:jar:2.2.1:compile
    +- org.apache.maven.reporting:maven-reporting-impl:jar:2.3:compile
    |  \- (org.apache.maven:maven-project:jar:2.2.1:compile - omitted for duplicate)
    \- org.apache.maven.shared:maven-filtering:jar:1.3:compile
       \- (org.apache.maven:maven-project:jar:2.2.1:compile - omitted for duplicate)

org.apache.velocity:velocity

error
1.6.2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.velocity:velocity-tools:jar:2.0:compile
       \- (org.apache.velocity:velocity:jar:1.6.2:compile - omitted for conflict with 1.7)

1.7
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.velocity:velocity:jar:1.7:compile

org.codehaus.plexus:plexus-container-default

error
1.0-alpha-8
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- org.codehaus.plexus:plexus-archiver:jar:1.0-alpha-7:test
          \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-8:test - omitted for conflict with 1.0-alpha-9-stable-1)

1.0-alpha-9-stable-1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  +- org.apache.maven:maven-plugin-parameter-documenter:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-profile:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  +- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
    |  +- org.apache.maven:maven-error-diagnostics:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-plugin-descriptor:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  \- org.apache.maven:maven-artifact-manager:jar:2.2.1:compile
    |     \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    +- org.apache.maven:maven-project:jar:2.2.1:compile
    |  +- org.apache.maven:maven-plugin-registry:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    \- org.apache.maven:maven-settings:jar:2.2.1:compile
       \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)

org.codehaus.plexus:plexus-interactivity-api

error
1.0-alpha-4
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-4:compile

1.0-alpha-6
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- org.apache.maven.wagon:wagon-ssh:jar:1.0-beta-6:compile
          \- org.apache.maven.wagon:wagon-ssh-common:jar:1.0-beta-6:compile
             \- (org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-6:compile - omitted for conflict with 1.0-alpha-4)

org.codehaus.plexus:plexus-interpolation

error
1.11
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  \- org.apache.maven:maven-profile:jar:2.2.1:compile
    |     \- (org.codehaus.plexus:plexus-interpolation:jar:1.11:compile - omitted for duplicate)
    +- org.apache.maven:maven-project:jar:2.2.1:compile
    |  \- (org.codehaus.plexus:plexus-interpolation:jar:1.11:compile - omitted for conflict with 1.21)
    \- org.apache.maven:maven-settings:jar:2.2.1:compile
       \- (org.codehaus.plexus:plexus-interpolation:jar:1.11:compile - omitted for duplicate)

1.19
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.shared:maven-filtering:jar:1.3:compile
       \- (org.codehaus.plexus:plexus-interpolation:jar:1.19:compile - omitted for conflict with 1.11)

1.21
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.codehaus.plexus:plexus-interpolation:jar:1.21:compile

org.codehaus.plexus:plexus-utils

error
1.0.4
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.15)

1.2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- org.codehaus.plexus:plexus-archiver:jar:1.0-alpha-7:test
          \- (org.codehaus.plexus:plexus-utils:jar:1.2:test - omitted for conflict with 3.0.22)

1.4
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.codehaus.plexus:plexus-mail-sender-api:jar:1.0-alpha-7:compile
    |  \- (org.codehaus.plexus:plexus-utils:jar:1.4:compile - omitted for conflict with 1.5.15)
    +- org.codehaus.plexus:plexus-mail-sender-javamail:jar:1.0-alpha-7:compile
    |  \- (org.codehaus.plexus:plexus-utils:jar:1.4:compile - omitted for conflict with 1.5.15)
    \- org.codehaus.plexus:plexus-mail-sender-simple:jar:1.0-alpha-7:compile
       \- (org.codehaus.plexus:plexus-utils:jar:1.4:compile - omitted for conflict with 1.5.15)

1.4.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.codehaus.plexus:plexus-i18n:jar:1.0-beta-7:compile
       \- (org.codehaus.plexus:plexus-utils:jar:1.4.1:compile - omitted for conflict with 1.5.15)

1.4.2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       +- org.apache.maven.wagon:wagon-provider-api:jar:1.0-beta-6:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:1.4.2:compile - omitted for conflict with 1.5.15)
       +- org.apache.maven.wagon:wagon-ssh-external:jar:1.0-beta-6:runtime
       |  \- (org.codehaus.plexus:plexus-utils:jar:1.4.2:runtime - omitted for conflict with 1.5.15)
       \- org.apache.maven.wagon:wagon-ssh:jar:1.0-beta-6:compile
          +- (org.codehaus.plexus:plexus-utils:jar:1.4.2:compile - omitted for conflict with 1.5.15)
          \- org.apache.maven.wagon:wagon-ssh-common:jar:1.0-beta-6:compile
             \- (org.codehaus.plexus:plexus-utils:jar:1.4.2:compile - omitted for conflict with 1.5.15)

1.5.1
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:1.2:test
       \- (org.codehaus.plexus:plexus-utils:jar:1.5.1:test - omitted for conflict with 3.0.22)

1.5.15
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven:maven-core:jar:2.2.1:compile
    |  +- org.apache.maven:maven-plugin-parameter-documenter:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-profile:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-repository-metadata:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-artifact-manager:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)
    |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for conflict with 3.0.22)
    +- org.apache.maven:maven-artifact:jar:2.2.1:compile
    |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)
    +- org.apache.maven:maven-model:jar:2.2.1:compile
    |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)
    +- org.apache.maven:maven-project:jar:2.2.1:compile
    |  +- org.apache.maven:maven-plugin-registry:jar:2.2.1:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)
    |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)
    \- org.apache.maven:maven-settings:jar:2.2.1:compile
       \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for duplicate)

1.5.5
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- org.sonatype.plexus:plexus-sec-dispatcher:jar:1.3:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for conflict with 1.5.15)

1.5.8
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.shared:maven-filtering:jar:1.3:compile
       \- org.sonatype.plexus:plexus-build-api:jar:0.0.4:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.8:compile - omitted for conflict with 1.5.15)

3.0.10
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- org.apache.maven.doxia:doxia-core:jar:1.4:compile
    |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.10:compile - omitted for conflict with 3.0.22)
    +- org.apache.maven.doxia:doxia-module-xhtml:jar:1.4:compile
    |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.10:compile - omitted for conflict with 3.0.22)
    +- org.apache.maven.doxia:doxia-decoration-model:jar:1.4:compile
    |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.10:compile - omitted for conflict with 3.0.22)
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.4:compile
       +- org.apache.maven.doxia:doxia-module-fml:jar:1.4:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.10:compile - omitted for conflict with 3.0.22)
       \- (org.codehaus.plexus:plexus-utils:jar:3.0.10:compile - omitted for conflict with 3.0.22)

3.0.18
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven.shared:maven-filtering:jar:1.3:compile
       \- (org.codehaus.plexus:plexus-utils:jar:3.0.18:compile - omitted for conflict with 1.5.15)

3.0.22
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.codehaus.plexus:plexus-utils:jar:3.0.22:compile

org.slf4j:slf4j-api

error
1.5.3
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- org.apache.maven.wagon:wagon-webdav-jackrabbit:jar:1.0-beta-6:runtime
          +- org.apache.jackrabbit:jackrabbit-webdav:jar:1.5.0:runtime
          |  \- (org.slf4j:slf4j-api:jar:1.5.3:runtime - omitted for conflict with 1.5.6)
          \- org.slf4j:slf4j-nop:jar:1.5.3:runtime
             \- (org.slf4j:slf4j-api:jar:1.5.3:runtime - omitted for duplicate)

1.5.6
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.maven:maven-core:jar:2.2.1:compile
       \- org.slf4j:slf4j-jdk14:jar:1.5.6:runtime
          \- org.slf4j:slf4j-api:jar:1.5.6:runtime

xml-apis:xml-apis

error
1.0.b2
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    \- org.apache.xmlrpc:xmlrpc-client:jar:3.0:compile
       \- org.apache.xmlrpc:xmlrpc-common:jar:3.0:compile
          \- org.apache.ws.commons:ws-commons-util:jar:1.0.1:compile
             \- (xml-apis:xml-apis:jar:1.0.b2:compile - omitted for conflict with 1.3.04)

1.3.04
    org.apache.maven.plugins:maven-changes-plugin:maven-plugin:2.12
    +- xml-apis:xml-apis:jar:1.3.04:compile
    \- xerces:xercesImpl:jar:2.9.1:compile
       \- (xml-apis:xml-apis:jar:1.3.04:compile - omitted for duplicate)