Dependency Convergence

Legend:
error At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of dependencies (NOD): 26
Number of unique artifacts (NOA): 29
Number of version-conflicting artifacts (NOC): 1
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): error 89 %
Ready for release (100 % convergence and no SNAPSHOTS): error Error
You do not have 100 % convergence.

Dependencies used in this project

org.codehaus.plexus:plexus-utils

error
1.5.5
    org.apache.maven.plugins:maven-jdeps-plugin:maven-plugin:3.1.0
    \- org.apache.maven:maven-core:jar:3.0:compile
       \- org.sonatype.plexus:plexus-sec-dispatcher:jar:1.3:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for conflict with 2.0.4)

2.0.4
    org.apache.maven.plugins:maven-jdeps-plugin:maven-plugin:3.1.0
    +- org.apache.maven:maven-plugin-api:jar:3.0:compile
    |  \- org.apache.maven:maven-artifact:jar:3.0:compile
    |     \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
    +- org.apache.maven:maven-core:jar:3.0:compile
    |  +- org.apache.maven:maven-settings:jar:3.0:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-settings-builder:jar:3.0:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-repository-metadata:jar:3.0:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-model-builder:jar:3.0:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
    |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for conflict with 3.0.24)
    \- org.apache.maven:maven-model:jar:3.0:compile
       \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)

2.0.5
    org.apache.maven.plugins:maven-jdeps-plugin:maven-plugin:3.1.0
    \- org.apache.maven:maven-plugin-api:jar:3.0:compile
       \- org.sonatype.sisu:sisu-inject-plexus:jar:1.4.2:compile
          \- (org.codehaus.plexus:plexus-utils:jar:2.0.5:compile - omitted for conflict with 2.0.4)

3.0.24
    org.apache.maven.plugins:maven-jdeps-plugin:maven-plugin:3.1.0
    \- org.codehaus.plexus:plexus-utils:jar:3.0.24:compile