Apache Maven 1.x has reached its end of life, and is no longer supported. For more information, see the announcement. Users are encouraged to migrate to the current version of Apache Maven.


The following is a list of dependencies for this project. These dependencies are required to compile and run the application:

Artifact ID Type Version Scope URL Comment
ant jar 1.6.5 http://ant.apache.org/
ant-junit jar 1.6.5 http://ant.apache.org/
ant-launcher jar 1.6.5 http://ant.apache.org/
ant-nodeps jar 1.6.5 http://ant.apache.org/
ant-trax jar 1.6.5 http://ant.apache.org/
jsch jar 0.1.27 runtime
commons-beanutils jar 1.6.1 runtime
commons-cli jar 1.0-beta-2 http://commons.apache.org/cli/
commons-codec jar 1.2 http://commons.apache.org/codec/ This library is needed by httpclient.
commons-collections jar 3.0 runtime
commons-httpclient jar 3.0
commons-io jar 1.2 http://commons.apache.org/io/
commons-jelly-tags-ant jar 1.1 http://commons.apache.org/jelly/libs/ant/
commons-jelly-tags-define jar 1.0 http://commons.apache.org/jelly/libs/define/
commons-jelly-tags-util jar 1.1.1 http://commons.apache.org/jelly/libs/util/
commons-jelly-tags-xml jar 1.1 http://commons.apache.org/jelly/libs/xml/
commons-jexl jar 1.1 http://commons.apache.org/jexl/
commons-lang jar 2.0 runtime
commons-logging jar 1.0.4 http://commons.apache.org/logging/
forehead jar 1.0-beta-5
jaxen jar 1.1-beta-9
log4j jar 1.2.13 http://logging.apache.org/log4j/docs/
commons-jelly jar 1.0.1-20060717 http://commons.apache.org/jelly/
dom4j jar 1.7-20060614 http://www.dom4j.org/
maven-model jar 3.0.2
stax-utils jar 20060502
wagon-file jar 1.0-beta-2
wagon-http jar 1.0-beta-2
wagon-provider-api jar 1.0-beta-2
wagon-ssh jar 1.0-beta-2
wagon-ssh-common jar 1.0-beta-2
plexus-utils jar 1.0.5 runtime
stax jar 1.2.0
stax-api jar 1.0.1
xercesImpl jar 2.8.0 http://xerces.apache.org/xerces2-j/
xml-apis jar 1.3.03 http://xml.apache.org/commons/
xml-resolver jar 1.1 http://xml.apache.org/commons/