Apache Maven 1.x has reached its end of life, and is no longer supported. For more information, see the announcement. Users are encouraged to migrate to the current version of Apache Maven.


The following is a list of dependencies for this project. These dependencies are required to compile and run the application:

Artifact ID Type Version Scope URL Comment
modello-core jar 1.0-alpha-15
modello-db-keywords jar 1.0-alpha-15
modello-plugin-dom4j jar 1.0-alpha-15
modello-plugin-jdom jar 1.0-alpha-15
modello-plugin-jpox jar 1.0-alpha-15
modello-plugin-stax jar 1.0-alpha-15
modello-plugin-store jar 1.0-alpha-15 Required by modello-plugin-stax
modello-plugin-xdoc jar 1.0-alpha-15
modello-plugin-xml jar 1.0-alpha-15 Required by modello-plugin-xpp3, modello-plugin-stax, modello-plugin-dom4j, modello-plugin-xdoc, modello-plugin-xsd, modello-plugin-jdom
modello-plugin-xpp3 jar 1.0-alpha-15
modello-plugin-xsd jar 1.0-alpha-15
plexus-classworlds jar 1.2-alpha-5 Required by plexus
plexus-component-api jar 1.0-alpha-15 Required by plexus
plexus-container-default jar 1.0-alpha-15 Required by modello-core
plexus-utils jar 1.0.5 Required by modello-plugin-xpp3, modello-plugin-jdom
plexus-velocity jar 1.1.2 Required by modello-plugin-store