Reactor Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 76
Number of dependencies (NOD): 110
Number of unique artifacts (NOA): 209
Number of version-conflicting artifacts (NOC): 14
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 52 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in modules

classworlds:classworlds

[Error]
1.1
  1. org.apache.maven.its.plugins:maven-it-plugin-toolchain:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          \- classworlds:classworlds:jar:1.1:compile

  2. org.apache.maven.its:core-it-toolchain:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          \- classworlds:classworlds:jar:1.1:compile

1.1-alpha-2
  1. org.apache.maven.its.plugins:maven-it-plugin-toolchain:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          +- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
          |  \- (classworlds:classworlds:jar:1.1-alpha-2:compile - omitted for conflict with 1.1)
          \- org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-4:compile
             \- (classworlds:classworlds:jar:1.1-alpha-2:compile - omitted for duplicate)

  2. org.apache.maven.its:core-it-toolchain:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          +- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
          |  \- (classworlds:classworlds:jar:1.1-alpha-2:compile - omitted for conflict with 1.1)
          \- org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-4:compile
             \- (classworlds:classworlds:jar:1.1-alpha-2:compile - omitted for duplicate)

com.google.guava:guava

[Error]
16.0.1
  1. org.apache.maven.its.plugins:mng-5958-pkg-type-extension:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:3.3.9:provided
       \- com.google.inject:guice:jar:no_aop:4.0:provided
          \- (com.google.guava:guava:jar:16.0.1:provided - omitted for conflict with 18.0)

18.0
  1. org.apache.maven.its.plugins:mng-5958-pkg-type-extension:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:3.3.9:provided
       \- org.apache.maven:maven-model-builder:jar:3.3.9:provided
          \- com.google.guava:guava:jar:18.0:provided

commons-httpclient:commons-httpclient

[Error]
3.0
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       \- org.apache.maven.wagon:wagon-webdav-jackrabbit:jar:1.0-beta-5:provided
          \- org.apache.jackrabbit:jackrabbit-webdav:jar:1.5.0:provided
             \- (commons-httpclient:commons-httpclient:jar:3.0:provided - omitted for conflict with 3.1)

3.1
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       \- org.apache.maven.wagon:wagon-webdav-jackrabbit:jar:1.0-beta-5:provided
          \- org.apache.maven.wagon:wagon-http-shared:jar:1.0-beta-5:provided
             \- commons-httpclient:commons-httpclient:jar:3.1:provided

commons-logging:commons-logging

[Error]
1.0.3
  1. org.apache.maven.its.plugins:maven-it-plugin-toolchain:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          \- org.apache.maven.wagon:wagon-webdav:jar:1.0-beta-2:runtime
             \- slide:slide-webdavlib:jar:2.1:runtime
                \- commons-httpclient:commons-httpclient:jar:2.0.2:runtime
                   \- (commons-logging:commons-logging:jar:1.0.3:runtime - omitted for conflict with 1.0.4)

  2. org.apache.maven.its:core-it-toolchain:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          \- org.apache.maven.wagon:wagon-webdav:jar:1.0-beta-2:runtime
             \- slide:slide-webdavlib:jar:2.1:runtime
                \- commons-httpclient:commons-httpclient:jar:2.0.2:runtime
                   \- (commons-logging:commons-logging:jar:1.0.3:runtime - omitted for conflict with 1.0.4)

1.0.4
  1. org.apache.maven.its.plugins:maven-it-plugin-toolchain:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          \- org.apache.maven.wagon:wagon-webdav:jar:1.0-beta-2:runtime
             \- commons-logging:commons-logging:jar:1.0.4:runtime

  2. org.apache.maven.its:core-it-toolchain:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          \- org.apache.maven.wagon:wagon-webdav:jar:1.0-beta-2:runtime
             \- commons-logging:commons-logging:jar:1.0.4:runtime

junit:junit

[Error]
3.8.2
  1. org.apache.maven.its:core-it-suite:jar:2.1-SNAPSHOT
    +- org.apache.maven.its:maven-it-helper:jar:2.1-SNAPSHOT:compile
    |  \- (junit:junit:jar:3.8.2:compile - omitted for conflict with 4.12)
    \- org.apache.maven.shared:maven-verifier:jar:1.6:compile
       \- (junit:junit:jar:3.8.2:compile - omitted for conflict with 4.12)

4.12
  1. org.apache.maven.its:core-it-suite:jar:2.1-SNAPSHOT
    \- junit:junit:jar:4.12:compile

org.apache.maven.reporting:maven-reporting-api

[Error]
2.0
  1. org.apache.maven.its.plugins:maven-it-plugin-site:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.reporting:maven-reporting-api:jar:2.0:compile

3.0
  1. org.apache.maven.its.plugins:maven-it-plugin-site:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.reporting:maven-reporting-exec:jar:1.1:compile
       \- (org.apache.maven.reporting:maven-reporting-api:jar:3.0:compile - omitted for conflict with 2.0)

org.apache.maven.shared:maven-shared-utils

[Error]
0.1
  1. org.apache.maven.its:core-it-suite:jar:2.1-SNAPSHOT
    \- org.apache.maven.its:maven-it-helper:jar:2.1-SNAPSHOT:compile
       \- (org.apache.maven.shared:maven-shared-utils:jar:0.1:compile - omitted for conflict with 0.9)

  2. org.apache.maven.its:maven-it-helper:jar:2.1-SNAPSHOT
    \- org.apache.maven.shared:maven-shared-utils:jar:0.1:compile

0.8
  1. org.apache.maven.its:core-it-suite:jar:2.1-SNAPSHOT
    \- org.apache.maven.shared:maven-verifier:jar:1.6:compile
       \- (org.apache.maven.shared:maven-shared-utils:jar:0.8:compile - omitted for conflict with 0.1)

  2. org.apache.maven.its:maven-it-helper:jar:2.1-SNAPSHOT
    \- org.apache.maven.shared:maven-verifier:jar:1.6:compile
       \- (org.apache.maven.shared:maven-shared-utils:jar:0.8:compile - omitted for conflict with 0.1)

0.9
  1. org.apache.maven.its:core-it-suite:jar:2.1-SNAPSHOT
    \- org.apache.maven.shared:maven-shared-utils:jar:0.9:compile

org.apache.maven.wagon:wagon-provider-api

[Error]
1.0-beta-2
  1. org.apache.maven.its.plugins:maven-it-plugin-uses-wagon:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-artifact-manager:jar:2.0.9:compile
       \- org.apache.maven.wagon:wagon-provider-api:jar:1.0-beta-2:compile

2.0
  1. org.apache.maven.its.plugins:maven-it-plugin-uses-wagon:maven-plugin:2.1-SNAPSHOT
    +- org.apache.maven.wagon:wagon-ssh:jar:2.0:compile
    |  +- org.apache.maven.wagon:wagon-ssh-common:jar:2.0:compile
    |  |  \- (org.apache.maven.wagon:wagon-provider-api:jar:2.0:compile - omitted for conflict with 1.0-beta-2)
    |  \- (org.apache.maven.wagon:wagon-provider-api:jar:2.0:compile - omitted for conflict with 1.0-beta-2)
    \- org.apache.maven.wagon:wagon-file:jar:2.0:compile
       \- (org.apache.maven.wagon:wagon-provider-api:jar:2.0:compile - omitted for conflict with 1.0-beta-2)

org.apache.maven:maven-artifact

[Error]
2.0
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-artifact:jar:2.0:compile

  2. org.apache.maven.its.plugins:maven-it-plugin-project-interpolation:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-project:jar:2.0:compile
       +- org.apache.maven:maven-artifact-manager:jar:2.0:compile
       |  \- (org.apache.maven:maven-artifact:jar:2.0:compile - omitted for duplicate)
       \- org.apache.maven:maven-artifact:jar:2.0:compile

2.1.0
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    +- org.apache.maven:maven-project:jar:2.1.0:compile
    |  +- org.apache.maven:maven-artifact-manager:jar:2.1.0:compile
    |  |  \- (org.apache.maven:maven-artifact:jar:2.1.0:compile - omitted for duplicate)
    |  \- (org.apache.maven:maven-artifact:jar:2.1.0:compile - omitted for conflict with 2.0)
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       +- (org.apache.maven:maven-artifact:jar:2.1.0:provided - omitted for duplicate)
       \- org.apache.maven:maven-plugin-descriptor:jar:2.1.0:provided
          \- (org.apache.maven:maven-artifact:jar:2.1.0:provided - omitted for duplicate)

  2. org.apache.maven.its.plugins:maven-it-plugin-model-interpolation:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-project:jar:2.1.0:compile
       +- org.apache.maven:maven-artifact-manager:jar:2.1.0:compile
       |  \- (org.apache.maven:maven-artifact:jar:2.1.0:compile - omitted for duplicate)
       \- org.apache.maven:maven-artifact:jar:2.1.0:compile

3.0
  1. org.apache.maven.its.plugins:maven-it-plugin-model-interpolation:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.its:maven-it-helper:jar:2.1-SNAPSHOT:compile
       \- (org.apache.maven:maven-artifact:jar:3.0:compile - omitted for conflict with 2.1.0)

  2. org.apache.maven.its.plugins:maven-it-plugin-project-interpolation:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.its:maven-it-helper:jar:2.1-SNAPSHOT:compile
       \- (org.apache.maven:maven-artifact:jar:3.0:compile - omitted for conflict with 2.0)

org.apache.maven:maven-plugin-api

[Error]
2.0
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-plugin-api:jar:2.0:compile

  2. org.apache.maven.its.plugins:maven-it-plugin-site:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-plugin-api:jar:2.0:compile

  3. org.apache.maven.its.plugins:maven-it-plugin-toolchain:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-plugin-api:jar:2.0:compile

2.0.10
  1. org.apache.maven.its.plugins:maven-it-plugin-toolchain:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          +- (org.apache.maven:maven-plugin-api:jar:2.0.10:compile - omitted for conflict with 2.0)
          \- org.apache.maven:maven-plugin-descriptor:jar:2.0.10:compile
             \- (org.apache.maven:maven-plugin-api:jar:2.0.10:compile - omitted for conflict with 2.0)

2.1.0
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       +- (org.apache.maven:maven-plugin-api:jar:2.1.0:provided - omitted for conflict with 2.0)
       \- org.apache.maven:maven-plugin-descriptor:jar:2.1.0:provided
          \- (org.apache.maven:maven-plugin-api:jar:2.1.0:provided - omitted for conflict with 2.0)

3.0
  1. org.apache.maven.its.plugins:maven-it-plugin-site:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.reporting:maven-reporting-exec:jar:1.1:compile
       +- org.apache.maven:maven-core:jar:3.0:compile
       |  \- (org.apache.maven:maven-plugin-api:jar:3.0:compile - omitted for conflict with 2.0)
       \- (org.apache.maven:maven-plugin-api:jar:3.0:compile - omitted for conflict with 2.0)

org.codehaus.plexus:plexus-component-api

[Error]
1.0-alpha-19
  1. org.apache.maven.its.plugins:maven-it-plugin-plexus-component-api:maven-plugin:2.1-SNAPSHOT
    \- org.codehaus.plexus:plexus-velocity:jar:1.1.7:compile
       \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-20:compile
          \- (org.codehaus.plexus:plexus-component-api:jar:1.0-alpha-19:compile - omitted for conflict with 1.0-alpha-20)

1.0-alpha-20
  1. org.apache.maven.its.plugins:maven-it-plugin-plexus-component-api:maven-plugin:2.1-SNAPSHOT
    \- org.codehaus.plexus:plexus-velocity:jar:1.1.7:compile
       \- org.codehaus.plexus:plexus-component-api:jar:1.0-alpha-20:compile

org.codehaus.plexus:plexus-container-default

[Error]
1.0-alpha-30
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       \- org.apache.maven.reporting:maven-reporting-api:jar:2.1.0:provided
          \- org.apache.maven.doxia:doxia-logging-api:jar:1.1:provided
             \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:provided - omitted for conflict with 1.0-alpha-9-stable-1)

1.0-alpha-9
  1. org.apache.maven.its.plugins:maven-it-plugin-ant-based:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-script-ant:jar:2.0.6:compile
       \- org.codehaus.plexus:plexus-ant-factory:jar:1.0-alpha-2:compile
          \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9:compile - omitted for conflict with 1.0-alpha-9-stable-1)

1.0-alpha-9-stable-1
  1. org.apache.maven.its.plugins:maven-it-plugin-ant-based:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-script-ant:jar:2.0.6:compile
       \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile

  2. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    +- org.apache.maven:maven-project:jar:2.1.0:compile
    |  +- org.apache.maven:maven-settings:jar:2.1.0:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-profile:jar:2.1.0:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-artifact-manager:jar:2.1.0:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-plugin-registry:jar:2.1.0:compile
    |  |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for duplicate)
    |  \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       +- org.apache.maven:maven-plugin-parameter-documenter:jar:2.1.0:provided
       |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:provided - omitted for duplicate)
       +- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:provided - omitted for duplicate)
       +- org.apache.maven:maven-error-diagnostics:jar:2.1.0:provided
       |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:provided - omitted for duplicate)
       +- org.apache.maven:maven-plugin-descriptor:jar:2.1.0:provided
       |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:provided - omitted for duplicate)
       \- org.sonatype.plexus:plexus-sec-dispatcher:jar:1.1:provided
          +- org.sonatype.plexus:plexus-cipher:jar:1.1:provided
          |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:provided - omitted for duplicate)
          \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:provided - omitted for duplicate)

org.codehaus.plexus:plexus-interactivity-api

[Error]
1.0-alpha-4
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       \- org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-4:provided

1.0-alpha-6
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       \- org.apache.maven.wagon:wagon-ssh-external:jar:1.0-beta-5:provided
          \- org.apache.maven.wagon:wagon-ssh-common:jar:1.0-beta-5:provided
             \- (org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-6:provided - omitted for conflict with 1.0-alpha-4)

org.codehaus.plexus:plexus-utils

[Error]
1.0.4
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    +- org.apache.maven:maven-project:jar:2.1.0:compile
    |  \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
    |     \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.6)
    \- org.apache.maven:maven-artifact:jar:2.0:compile
       \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.6)

  2. org.apache.maven.its.plugins:maven-it-plugin-model-interpolation:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-project:jar:2.1.0:compile
       \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.6)

  3. org.apache.maven.its.plugins:maven-it-plugin-toolchain:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          +- org.apache.maven.wagon:wagon-provider-api:jar:1.0-beta-2:compile
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.5)
          +- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.5)
          +- org.apache.maven.wagon:wagon-ssh-external:jar:1.0-beta-2:runtime
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:runtime - omitted for conflict with 1.5.5)
          \- org.apache.maven.wagon:wagon-ssh:jar:1.0-beta-2:compile
             +- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.5)
             \- org.apache.maven.wagon:wagon-ssh-common:jar:1.0-beta-2:compile
                \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.5)

  4. org.apache.maven.its:core-it-toolchain:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       \- org.apache.maven:maven-core:jar:2.0.10:compile
          +- org.apache.maven.wagon:wagon-provider-api:jar:1.0-beta-2:compile
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.5)
          +- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.5)
          +- org.apache.maven.wagon:wagon-ssh-external:jar:1.0-beta-2:runtime
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:runtime - omitted for conflict with 1.5.5)
          \- org.apache.maven.wagon:wagon-ssh:jar:1.0-beta-2:compile
             +- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.5)
             \- org.apache.maven.wagon:wagon-ssh-common:jar:1.0-beta-2:compile
                \- (org.codehaus.plexus:plexus-utils:jar:1.0.4:compile - omitted for conflict with 1.5.5)

1.4
  1. org.apache.maven.its.plugins:maven-it-plugin-uses-wagon:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.wagon:wagon-ssh:jar:2.0:compile
       \- org.apache.maven.wagon:wagon-ssh-common:jar:2.0:compile
          \- org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-6:compile
             \- (org.codehaus.plexus:plexus-utils:jar:1.4:compile - omitted for conflict with 3.0)

1.4.2
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    +- org.apache.maven:maven-project:jar:2.1.0:compile
    |  \- org.apache.maven:maven-artifact-manager:jar:2.1.0:compile
    |     \- org.apache.maven.wagon:wagon-provider-api:jar:1.0-beta-5:compile
    |        \- (org.codehaus.plexus:plexus-utils:jar:1.4.2:compile - omitted for conflict with 1.5.6)
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       +- org.apache.maven.wagon:wagon-ssh-external:jar:1.0-beta-5:provided
       |  +- (org.codehaus.plexus:plexus-utils:jar:1.4.2:provided - omitted for conflict with 1.5.6)
       |  \- org.apache.maven.wagon:wagon-ssh-common:jar:1.0-beta-5:provided
       |     \- (org.codehaus.plexus:plexus-utils:jar:1.4.2:provided - omitted for conflict with 1.5.6)
       \- org.apache.maven.wagon:wagon-ssh:jar:1.0-beta-5:provided
          \- (org.codehaus.plexus:plexus-utils:jar:1.4.2:provided - omitted for conflict with 1.5.6)

  2. org.apache.maven.its.plugins:maven-it-plugin-model-interpolation:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-project:jar:2.1.0:compile
       \- org.apache.maven:maven-artifact-manager:jar:2.1.0:compile
          \- org.apache.maven.wagon:wagon-provider-api:jar:1.0-beta-5:compile
             \- (org.codehaus.plexus:plexus-utils:jar:1.4.2:compile - omitted for conflict with 1.5.6)

1.5.5
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       \- org.sonatype.plexus:plexus-sec-dispatcher:jar:1.1:provided
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:provided - omitted for conflict with 1.5.6)

  2. org.apache.maven.its.plugins:maven-it-plugin-site:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.reporting:maven-reporting-exec:jar:1.1:compile
       \- org.apache.maven:maven-core:jar:3.0:compile
          \- org.sonatype.plexus:plexus-sec-dispatcher:jar:1.3:compile
             \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for conflict with 2.0.4)

  3. org.apache.maven.its.plugins:maven-it-plugin-toolchain:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       +- org.apache.maven:maven-core:jar:2.0.10:compile
       |  +- org.apache.maven:maven-settings:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-plugin-parameter-documenter:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-profile:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-model:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-repository-metadata:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-project:jar:2.0.10:compile
       |  |  +- org.apache.maven:maven-plugin-registry:jar:2.0.10:compile
       |  |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-artifact-manager:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  \- org.codehaus.plexus:plexus-utils:jar:1.5.5:compile
       \- org.apache.maven:maven-artifact:jar:2.0.10:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)

  4. org.apache.maven.its.plugins:mng-5958-pkg-type-extension:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:3.3.9:provided
       \- org.sonatype.plexus:plexus-sec-dispatcher:jar:1.3:provided
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:provided - omitted for conflict with 3.0.22)

  5. org.apache.maven.its:core-it-toolchain:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-toolchain:jar:2.0.10:compile
       +- org.apache.maven:maven-core:jar:2.0.10:compile
       |  +- org.apache.maven:maven-settings:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-plugin-parameter-documenter:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-profile:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-model:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-repository-metadata:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-project:jar:2.0.10:compile
       |  |  +- org.apache.maven:maven-plugin-registry:jar:2.0.10:compile
       |  |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-artifact-manager:jar:2.0.10:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)
       |  \- org.codehaus.plexus:plexus-utils:jar:1.5.5:compile
       \- org.apache.maven:maven-artifact:jar:2.0.10:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:compile - omitted for duplicate)

1.5.6
  1. org.apache.maven.its.plugins:maven-it-plugin-dependency-resolution:maven-plugin:2.1-SNAPSHOT
    +- org.apache.maven:maven-project:jar:2.1.0:compile
    |  +- org.apache.maven:maven-settings:jar:2.1.0:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-profile:jar:2.1.0:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-model:jar:2.1.0:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-artifact-manager:jar:2.1.0:compile
    |  |  +- org.apache.maven:maven-repository-metadata:jar:2.1.0:compile
    |  |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
    |  +- org.apache.maven:maven-plugin-registry:jar:2.1.0:compile
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
    |  \- org.codehaus.plexus:plexus-utils:jar:1.5.6:compile
    \- org.apache.maven:maven-core:jar:2.1.0:provided
       +- org.apache.maven:maven-plugin-parameter-documenter:jar:2.1.0:provided
       |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:provided - omitted for duplicate)
       \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:provided - omitted for duplicate)

  2. org.apache.maven.its.plugins:maven-it-plugin-model-interpolation:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-project:jar:2.1.0:compile
       +- org.apache.maven:maven-settings:jar:2.1.0:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
       +- org.apache.maven:maven-profile:jar:2.1.0:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
       +- org.apache.maven:maven-model:jar:2.1.0:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
       +- org.apache.maven:maven-artifact-manager:jar:2.1.0:compile
       |  +- org.apache.maven:maven-repository-metadata:jar:2.1.0:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
       |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
       +- org.apache.maven:maven-plugin-registry:jar:2.1.0:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)
       +- org.codehaus.plexus:plexus-utils:jar:1.5.6:compile
       \- org.apache.maven:maven-artifact:jar:2.1.0:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.6:compile - omitted for duplicate)

2.0.4
  1. org.apache.maven.its.plugins:maven-it-plugin-site:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.reporting:maven-reporting-exec:jar:1.1:compile
       +- org.apache.maven:maven-artifact:jar:3.0:compile
       |  \- org.codehaus.plexus:plexus-utils:jar:2.0.4:compile
       +- org.apache.maven:maven-core:jar:3.0:compile
       |  +- org.apache.maven:maven-repository-metadata:jar:3.0:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
       |  +- org.apache.maven:maven-model-builder:jar:3.0:compile
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
       |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
       +- org.apache.maven:maven-model:jar:3.0:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
       +- org.apache.maven:maven-settings:jar:3.0:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)
       \- org.apache.maven:maven-settings-builder:jar:3.0:compile
          \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:compile - omitted for duplicate)

  2. org.apache.maven.its.plugins:mng-5805-pkg-type-mojo-configuration-plugin:maven-plugin:2.1-SNAPSHOT
    +- org.apache.maven:maven-plugin-api:jar:3.0:provided
    |  \- org.apache.maven:maven-artifact:jar:3.0:provided
    |     \- (org.codehaus.plexus:plexus-utils:jar:2.0.4:provided - omitted for duplicate)
    \- org.apache.maven:maven-model:jar:3.0:provided
       \- org.codehaus.plexus:plexus-utils:jar:2.0.4:provided

2.0.5
  1. org.apache.maven.its.plugins:maven-it-plugin-site:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.reporting:maven-reporting-exec:jar:1.1:compile
       \- org.apache.maven:maven-core:jar:3.0:compile
          \- org.sonatype.sisu:sisu-inject-plexus:jar:1.4.2:compile
             \- (org.codehaus.plexus:plexus-utils:jar:2.0.5:compile - omitted for conflict with 2.0.4)

  2. org.apache.maven.its.plugins:mng-5805-pkg-type-mojo-configuration-plugin:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven:maven-plugin-api:jar:3.0:provided
       \- org.sonatype.sisu:sisu-inject-plexus:jar:1.4.2:provided
          \- (org.codehaus.plexus:plexus-utils:jar:2.0.5:provided - omitted for conflict with 2.0.4)

3.0
  1. org.apache.maven.its.plugins:maven-it-plugin-uses-wagon:maven-plugin:2.1-SNAPSHOT
    \- org.apache.maven.wagon:wagon-ssh:jar:2.0:compile
       +- org.codehaus.plexus:plexus-utils:jar:3.0:compile
       \- org.apache.maven.wagon:wagon-ssh-common:jar:2.0:compile
          \- (org.codehaus.plexus:plexus-utils:jar:3.0:compile - omitted for duplicate)

3.0.17
  1. org.apache.maven.its.plugins:mng-5958-pkg-type-extension:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:3.3.9:provided
       \- org.eclipse.sisu:org.eclipse.sisu.plexus:jar:0.3.2:provided
          \- (org.codehaus.plexus:plexus-utils:jar:3.0.17:provided - omitted for conflict with 3.0.22)

3.0.22
  1. org.apache.maven.its.plugins:mng-5958-pkg-type-extension:jar:2.1-SNAPSHOT
    \- org.apache.maven:maven-core:jar:3.3.9:provided
       +- org.apache.maven:maven-model:jar:3.3.9:provided
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.22:provided - omitted for duplicate)
       +- org.apache.maven:maven-settings:jar:3.3.9:provided
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.22:provided - omitted for duplicate)
       +- org.apache.maven:maven-settings-builder:jar:3.3.9:provided
       |  +- org.apache.maven:maven-builder-support:jar:3.3.9:provided
       |  |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.22:provided - omitted for duplicate)
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.22:provided - omitted for duplicate)
       +- org.apache.maven:maven-repository-metadata:jar:3.3.9:provided
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.22:provided - omitted for duplicate)
       +- org.apache.maven:maven-artifact:jar:3.3.9:provided
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.22:provided - omitted for duplicate)
       +- org.apache.maven:maven-model-builder:jar:3.3.9:provided
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.22:provided - omitted for duplicate)
       +- org.apache.maven:maven-aether-provider:jar:3.3.9:provided
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.22:provided - omitted for duplicate)
       \- org.codehaus.plexus:plexus-utils:jar:3.0.22:provided